Remove this ad

Lead

Mar 9 09 12:03 AM

Tags : :

If any of you encounter the simengine.dll error after running the IC patch 1.1 (Usually happens when you own the Ubisoft published version of the game) use the fix provided in our download section to solve your problem.

Silence is golden, duct tape is silver.

Quote    Reply   
Remove this ad
Remove this ad

#1 [url]

May 19 09 2:29 AM

The place where you were hosting the fix at, no long is hosting the file. Can you send me another download link?

Me: A Nerdy face, A Bad ass clothing style, A Hippie mind set, A Artists creativity, A Comedians speech, A Bums cash flow, A Preps sense of fun, A Goths attitude, A Thugs loyalty, A Thespians commitment,
And a very satisfied inner child.

Quote    Reply   

#4 [url]

Jul 2 09 5:45 PM

Winrar should work, it does for me. Try redownloading the file, it may be corrupt. If that does still not work, open it with windows explorer.

Silence is golden, duct tape is silver.

Quote    Reply   

#6 [url]

Jul 12 09 10:56 AM

Hi, I'm new. What exactly are we supposed to do with the fix file after downloading? I try to run the 1.1 patch, but it still says the required file could not be run. Any ideas?

Thanks in advance.

P.S.
I realize there's an instruction file in the folder, but I don't have the program for opening it.

I'm just passing through...

Quote    Reply   

#7 [url]

Jul 12 09 11:55 AM

Hehehe i have the same problem, and the instruction file, open it in notepad

WELCUM TAE EH SYT TROOPS JOOST TAE LET YEES NO THT THE RUCHILL BOYZ RUN THE FUKIN SHOW

Quote    Reply   

#8 [url]

Jul 12 09 2:00 PM

Ok. I just followed various instructions from all over the forum, but here's a quick summary.

1.) Download the Impossible Creatures 1.1 patch.
2.) Run it. At some point, it will say there's a problem and will not continue. Do not close it.
3.) While the program is still open, head over to the Impossible Creatures folder (or wherever it is you installed it), and then look for the file Impossible Creatures. Copy and Paste it on to your desktop.
4.) Close the Patch Installer.
5.) Run the file you just copied from your desktop. It stops at 27% and says it's not responding, but just leave it open and it'll finish updating in a few minutes.
6.) This is where the Simengine.dll error occurs. Download the fix from the site and copy the IC.exe into the folder where you installed the game. You'll be asked if you wish to replace existing files. Say yes.
7.) Congrats. You've just installed IC 1.1.

I'm having a go at installing Insect Invasion now. Wish me luck XD

I'm just passing through...

Quote    Reply   

#9 [url]

Jul 16 09 9:30 PM

Well, I seem to have hit a double-edged sword. As soon as I install the 1.1 patch, I encounter the simengine error. I use the No-CD crack that you provided, and now I encounter a new problem. When I start the game up, it successfully goes through the Microsoft Game Studios intro and the Relic intro and gets to the IC Splash Screen. There, a window pops up simply saying "Please Wait..." and if I let that window stay up, the game crashes. If I close it, the game crashes. I'm using the Windows 7 RC and have essentially the same computer I did the last time I successfully played the game.

I troubleshooted the problem myself, and it IS the 1.1 patch and No-CD crack. I installed the game and ran it immediately after installing, and it works flawlessly. However, as soon as that patch gets installed, the game gets corrupted. I've also tried running IC.exe in every compatibility mode and as an administrator and it still refuses to work.

If anyone has encountered this problem and knows how to fix it, please let me know as I have tried just about everything I can possibly think of to solve it. Thanks.

Quote    Reply   

#10 [url]

Aug 29 09 8:46 AM

hello everyone, I also came across the same problem with runt9, i have been keep trying to install V1.1 and when i finally could install it. every time i run IC there is a "Please wait..." box pop up after the intro then the game stops.

i have been trying to look for this problem at these last 4 days, but i still cant find the solution. so if anyone has came across this problem please.... share... thank you very much...

Quote    Reply   
Remove this ad

#11 [url]

Sep 5 09 11:34 PM

QUOTE (Nevergiveup @ August 29, 2009 08:46 am)
hello everyone, I also came across the same problem with runt9, i have been keep trying to install V1.1  and when i finally could install it. every time i run IC there is a "Please wait..." box pop up after the intro then the game stops.

i have been trying to look for this problem at these last 4 days, but i still cant find the solution. so if anyone has came across this problem please.... share... thank you very much...        

same problem here :<
if i use the fix i after the first 2 intros it says "please wait..." and the game shuts down :<
i use an english version of the game on a german pc with vista :< any solution???
please help meeeh ....

Quote    Reply   

#13 [url]

Dec 22 09 10:15 PM

Take the simengine.dll file you downloaded and paste it over the existing file in the ICROOT folder.

WELCUM TAE EH SYT TROOPS JOOST TAE LET YEES NO THT THE RUCHILL BOYZ RUN THE FUKIN SHOW

Quote    Reply   

#14 [url]

Dec 26 09 5:13 AM

QUOTE (Lester @ December 22, 2009 10:15 pm)
Take the simengine.dll file you downloaded and paste it over the existing file in the ICROOT folder.

Where can I find the file ICROOT? Do I download the simengine.dll file to the ICROOT folder? ich/lock.gif

Qoyka

Quote    Reply   

#15 [url]

Dec 26 09 9:26 AM

ICROOT is the folder in which you installed IC in. Download the file and replace the old one.

WELCUM TAE EH SYT TROOPS JOOST TAE LET YEES NO THT THE RUCHILL BOYZ RUN THE FUKIN SHOW

Quote    Reply   

#16 [url]

Dec 26 09 3:39 PM

QUOTE (Lester @ December 26, 2009 09:26 am)
ICROOT is the folder in which you installed IC in. Download the file and replace the old one.

ich/lock.gif I don't know why but if I run it as Administrator the game opens I hear the game sound and then a window appears and says "please wait" then you have to close it because it wont open properly. I have done the Simengine.dll fix and now I have this problem. Even though the game wont open I have managed to update it to version 1.1 with the bonus 10 animals and Creature Chaos with the extra maps. However the game wont open! What do you think is the problem now? Everything is done but it wont open? PLEASE REPLY! ich/lock.gif

Qoyka

Quote    Reply   

#20 [url]

Jun 21 10 4:13 PM

There are three working links for downloading IC SimEngine.dll FIX:

http://hostuje.net/file.php?id=66131ffa34e...11c0b2575757f77
http://www.wrzucaj.com/4299
http://www.sendspace.pl/file/42113589df404794c27c279

Thanks to Visser Zer0 for sending it to me.
If any problems, send an e-mail to jezor@hotmail.com.
I'll try to help everybody.

Quote    Reply   
Remove this ad
Add Reply

Quick Reply

bbcode help